mks_vir 9.0


Jeżeli jesteś licencjonowanym użytkownikiem programu mks_vir 2k7 i chcesz przejść na produkt mks_vir 9.0 to możesz przekonwertować klucz z programu mks_vir 2k7 na nowszy dzięki konwerterowi kluczy.
UWAGA: Przed instalacją programu w wersji mks_vir 9.0 należy odinstalować starszą wersję programu mks_vir!


Zalecane wymagania:
Windows: NT / 2000 (SP4) / XP (SP2) / 2003 Server / Vista / 2008 Server / 7
Procesor: klasy Pentium III 800MHz lub nowszy
Pamięć RAM: 256 MB wolnej pamięci
Program Internet Explorer w wersji 6.0 lub wyższej
Windows Installer 3.1
Wolna przestrzeń dyskowa 100 MB